Regulatory Information

The following sections contain notices for various countries:

CAUTION: This product is intended for use with FCC/CE certified computer equipment. Please check the equipment operating/installation manual and/or with the equipment manufacturer to verify/confirm if your equipment is suitable prior to the installation or use of the product.


Federal Communication Commission (FCC) Interference Statement

FCC Part 15: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

  • Reorient or relocate the receiving antenna.
  • Increase the separation between the equipment and receiver.
  • Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
  • Consult the dealer or an experienced radio/TV technician for help.

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions:

  1. This device may not cause harmful interference, and
  2. This device must accept any interference received, including interference that may cause undesired operation.

CAUTION: To comply with the limits of the Class B digital device, pursuant to Part 15 of the FCC Rules, this device must be installed with computer equipment certified to comply with Class B limits.

All cables used to connect to the computer and peripherals must be shielded and grounded. Operation with non-certified computers or non-shielded cables may results in interference to radio or television reception.

MODIFICATION: Any changes or modifications not expressly approved by the grantee of this device could void the user's authority to operate the device.


California Proposition 65 Statement

WARNING: Handling this product may expose you to chemicals known to the State of California to cause cancer and birth defects or other reproductive harm.
Wash hands after handling.

Explanatory Note: California Safe Drinking Water and Toxic Enforcement Act of 1986 (Proposition 65) requires special product labeling for products containing certain chemicals known to the State of California to cause cancer, birth defects or other reproductive harm. Creative has chosen to provide a warning based on its knowledge about the presence of one or more listed chemicals without attempting to evaluate the level of exposure. With Creative's products, the exposure may be below the Proposition 65 level of concern, or could even be zero. However, out of an abundance of caution, Creative has elected to place the Proposition 65 warning on its products.

Déclaration de la Proposition 65 de la Californie

AVERTISSEMENT: La manipulation de ce produit peut vous exposer à des produits chimiques qui sont reconnus par l'État de la Californie comme pouvant provoquer le cancer, des anomalies congénitales ou d'autres effets nuisibles à la reproduction.
Veuillez vous laver les mains après l'avoir manipuler.

Note explicative: La Proposition 65 (California Safe Drinking Water and Toxic Enforcement Act of 1986) de la Californie sur les matières dangereuses et l'eau potable exige un étiquetage spécial pour les produits contenant certains produits chimiques qui sont reconnus par l'État de la Californie comme pouvant provoquer le cancer, des anomalies congénitales ou d'autres effets nuisibles à la reproduction. Creative a choisi d'inclure une mise en garde s'appuyant sur sa connaissance de la présence d'un ou de plusieurs de ces produits chimiques sans essayer d'en évaluer le niveau d'exposition. Pour les produits de Creative, le niveau d'exposition peut être inférieur au niveau critique établi par la Proposition 65 ou même être nul. Néanmoins, par souci extrême de prudence, Creative a choisi de placer l'avertissement de la Proposition 65 sur ses produits.


Notice for Canada

This Class B digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.

CANADIAN CLASS B STATEMENT: This digital device does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the interference-causing equipment standard entitled "Digital Apparatus," ICES-003 of the Department of Communications.

Cet appareil numerique respecte les limites de bruits radioelectriques applicables aux appareils numeriques de Classe B prescrites dans la norme sur le materiel brouilleur: "Appareils Numeriques," NMB-003 edictee par le ministre des Communications.

MODIFICATION: Any changes or modifications not expressly approved by the grantee of this device could void the user's authority to operate the device.

Toute modification non approuvée explicitement par le fournisseur de licence de l'appareil peut entraîner l'annulation du droit de l'utilisateur à utiliser l'appareil.


European Compliance

This product conforms to the following:

EMC Directive 2004/108/EC.

Mains operated products for the European market comply with Low Voltage Directive 2006/95/EC.

Communication / RF wireless products for the European market comply with R&TTE Directive 1999/5/EC.

CAUTION: To comply with the Europe CE requirement, this device must be installed with CE certified computer equipment which meet with Class B limits.

All cables used to connect this device must be shielded, grounded and no longer than 3m in length. Operation with non-certified computers or incorrect cables may result in interference to other devices or undesired effects to the product.

MODIFICATION: Any changes or modifications not expressly approved by Creative Technology Limited or one of its affiliated companies could void the user's warranty and guarantee rights.


Safety Information

Refer to the following information to use your product safely, and to reduce the chance of electric shock, short-circuiting, damage, fire, hearing impairment or other hazards. Improper handling may void the warranty for your product. For more information, read the warranty available with your product.

  • Do not dismantle or attempt to repair your product.
    Refer all servicing to authorized repair agents.
  • Do not expose your product to temperatures outside the range of 0°C to 45°C (32°F to 113°F).
  • Do not pierce, crush or set fire to your product.
  • Keep your product away from strong magnetic objects.
  • Do not subject your product to excessive force or impact.
  • Do not expose your product to water or moisture.
    If your product is moisture-resistant, take care not to immerse your product in water or expose it to rain.

Earphones

  • When a conductive apparatus such as earphones, is used in close proximity with a CRT television or CRT monitor, the latter may emit an electrostatic discharge. This electrostatic discharge can be felt as a static shock. While this static shock is usually harmless, it is good practice to avoid close contact with CRT devices when using earphones.
  • Do not listen to audio on your earbuds or headphones at high volume for prolonged periods of time as hearing loss may result. For users in the United States, go to www.hei.org for more information.
  • Do not listen to your audio device at high volume when driving, cycling or crossing the road, especially in heavy traffic, or in any other traffic condition where such use will hinder safe travel on the roads. We recommend that consumers be extremely cautious when using this device on the road.

Embedded Battery

  • Do not attempt to remove the embedded battery.
    The product must be disposed of according to local environmental regulations. To replace the battery, return your product to your regional support office. For product service information, go to www.creative.com.

Removable Battery

  • The battery must be recycled or disposed of properly. Contact local agencies for recycling and disposal information.
  • Do not allow metal objects to touch the terminals of your battery.
  • If there is leakage, an offensive odor, discoloration or deformation during charging or use, remove the battery and do not use it again. Clean your hands well before touching food or sensitive areas, for example, your eyes.

Bluetooth Product

  • Do not turn on or use your product in an airplane.


Copyright

Information in this document is subject to change without notice and does not represent a commitment on the part of Creative Technology Ltd.

Copyright © 2008 by Creative Technology Ltd. All rights reserved.

Version 1.50

April 2008